在线检测未来函数

飞狐沉着冷静指标公式

来源:Internet,编辑:股旁网,2014-08-20

DIFF:(EMA(CLOSE,12)-EMA(CLOSE,26))*100/EMA(CLOSE,26),LINETHICK0;
DEA:EMA(DIFF,9),LINETHICK0;
FILLRGN(DIFF>DEA,DIFF,DEA),COLOR505099;
FILLRGN(DIFF<DEA,DIFF,DEA),COLOR326400;
MACD:2*(DIFF-DEA), COLORSTICK,LINETHICK2;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,3,0),COLORFFFF00;
STICKLINE(MACD<REF(MACD,1)AND MACD<0,0,MACD,3,0)COLOR00FF00;
STICKLINE(MACD>REF(MACD,1)AND MACD,0,MACD,3,0),COLOR00FFFF;
STICKLINE(MACD>REF(MACD,1)AND MACD>0,0,MACD,3,0),COLORRED;
沉:PARTLINE(DIFF>=DEA,DIFF),COLORRED;
着:PARTLINE(DEA>=DIFF,DEA),COLORFF9900;
冷:PARTLINE(DIFF>=DEA,DEA),COLOR00FFFF;
静:PARTLINE(DEA>=DIFF,DIFF),COLOR00FF00;
AA:=BARSLAST(REF(CROSS(DIFF,DEA),1));
BB:=REF(CLOSE,AA+1)>CLOSE AND DIFF>REF(DIFF,AA+1) AND CROSS(DIFF,DEA);
乐:DRAWLINE(AA=0,DEA,BB,DEA,0),COLOR0000FF;
STICKLINE(BB,0,5,0,1),COLORFFFFFF;

飞狐沉着冷静指标公式

 

相关文章