在线检测未来函数

同花顺绿色世界指标公式

来源:Internet,编辑:股旁网,2014-08-22

VAR1:=MA(CLOSE,20);
VAR10:=(CLOSE-VAR1)/VAR1*100;
VARA:=MA(VAR10,2);
VARB:=BARSLAST(CROSS(10,VARA)=1);
VARD:=VARA<-10 AND VARB>3;
VARC:=BARSLAST(CROSS(VARA,10)=1);
VARE:=VARA>10 AND VARC>3;
黄金坑:REVERSE( IF(VARD,10,-5))*H/20,LINESTICK, coloryellow;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,38),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
关注:VAR9,colorred,LINETHICK2;

同花顺绿色世界指标公式

 

相关文章