在线检测未来函数

通达信傻子操作主图指标公式

来源:Internet,编辑:股旁网,2014-08-25

MA5:MA(C,5);
N:=20;
MIDA:=MA(C,N);
ART1:=POW((C-MIDA),2);
ART2:=MA(ART1,N);
ART3:=SQRT(ART2);
UPPERA:=MIDA+2*ART3;
LOWERA:=MIDA-2*ART3;
BOLL:REF(MIDA,1);
UB:REF(UPPERA,1);
LB:REF(LOWERA,1);
XG1:=V/REF(V,1)>=2 AND CROSS(C,BOLL);
XG2:=UB/H<1.005 AND C<MA(C,5);
DRAWTEXT(XG1,L*0.98,'买'),COLORRED;
DRAWTEXT(XG2,H*1.02,'卖'),COLORGREEN;

通达信傻子操作主图指标公式

 

相关文章