在线检测未来函数

通达信超短线操作指标公式

来源:Internet,编辑:股旁网,2014-08-28

A1:=(C-LLV(L,18))/(HHV(H,18)-LLV(L,18));
R18:A1-0.5,COLORLIMAGENTA;
MR3:MA(R18,3),COLORYELLOW,DOTLINE;
操作:EMA(A1,5)-0.5,COLORRED,NODRAW;
阻力:EMA(A1,21)-0.5,COLORCYAN,NODRAW;
棒:=(操作-阻力),COLORSTICK;
收盘价买:C<REF(C,1) AND A1>REF(A1,1),COLORMAGENTA,NODRAW;
反弹买:REF(棒<0,1) AND REF(COUNT(CROSS(R18,MR3),6)=1,1)AND CROSS(R18,MR3)AND 棒>REF(棒,1),COLORWHITE,NODRAW;
STICKLINE(棒>0,0,棒,0.1,0),COLORRED;
STICKLINE(棒<0,0,棒,0.1,1),COLORLICYAN;
STICKLINE(棒>0 AND 棒<REF(棒,1),0,棒,0.1,1),COLORLIGREEN;
STICKLINE(棒<0 AND 棒>REF(棒,1),0,棒,0.1,0),COLORLIRED;
STICKLINE(CROSS(操作,阻力),0,棒,0.1,0),COLORYELLOW;
DRAWTEXT(CROSS(操作,阻力) AND 阻力<0.1,棒,'突破'),COLORYELLOW;
DRAWTEXT(CROSS(阻力,操作) AND 阻力>0.25,棒,'破位'),COLORGREEN;
STICKLINE(收盘价买=1,0,0.2,0.1,0),COLORMAGENTA;
STICKLINE(反弹买=1,0,0.1,0.1,0),COLORWHITE;
0,COLORGRAY,DOTLINE;

通达信超短线操作指标公式

 

相关文章