在线检测未来函数

通达信MACD主图加强版指标公式

来源:Internet,编辑:股旁网,2014-08-28

M12:=ema(c+SLOPE(c,12),12),COLORMAGENTA;
M26:=ema(c+SLOPE(c,26),26),COLORMAGENTA;
DIF:M26+EMA((M12-M26)+SLOPE((M12-M26),9),9),COLORWHITE;
DEA:=EMA(DIF+SLOPE(DIF,9),9);
M60:=ema(c+SLOPE(c,63),63),COLOR00bb00;
DDA:M60+EMA((M12-M60)+SLOPE((M12-M60),63),63),COLOR7F00FF;
DDE:M60-EMA((M12-M60)+SLOPE((M12-M60),63),63),COLOR00bb00;
BBD:M60+MA((M12-REF(M12,1)+DIF-REF(DIF,1)+M26-REF(M26,1)+DEA-REF(DEA,1)+DDA-REF(DDA,1)+M60-REF(M60,1)+DDE-REF(DDE,1))/7,63),COLOR00CCCC;
OK:=((DIF/DEA+DEA/BBD+DIF/DDA+DDA/BBD+BBD/DDE)/5-1)*100;
DRAWTEXT(CROSS(OK,0),L*0.97,'★'),COLORRED;

通达信MACD主图加强版指标公式

 

相关文章