在线检测未来函数

通达信短中线选股指标公式

来源:Internet,编辑:股旁网,2014-08-30

F1:=EMA(CLOSE,8) - EMA(CLOSE,18);
A1:=EMA(F1,7);
D1:=2*(F1-A1);
D2:=EMA(D1,3);
X:=IF(F1>=A1,F1,DRAWNULL);
Y:=IF(A1>=F1,A1,DRAWNULL);
TJ:=CROSS(D1,0);
XG:IF(TJ,1,0);F1:=EMA(CLOSE,8) - EMA(CLOSE,18);
A1:=EMA(F1,7);
D1:=2*(F1-A1);
D2:=EMA(D1,3);
X:=IF(F1>=A1,F1,DRAWNULL);  
Y:=IF(A1>=F1,A1,DRAWNULL);
TJ:=CROSS(D1,0);
XG:IF(TJ,1,0);

通达信短中线选股指标公式

 

相关文章