在线检测未来函数

通达信T3超短线及选股指标公式

来源:Internet,编辑:股旁网,2014-09-10

T1:=C-REF(C,1);
T2:=100*EMA(EMA(T1,6),6)/EMA(EMA(ABS(T1),6),6);
T3:=CROSS(EMA(C,19),EMA(C,7));
T4:=CROSS(EMA(C,7),EMA(C,19));
Z1:=L=LLV(L,BARSLAST(T3)+1);
Z2:=LLV(L,BARSLAST(T3)+1);
Z3:=H=HHV(H,BARSLAST(T4)+1);
Z4:=HHV(H,BARSLAST(T4)+1);
TA:=DRAWLINE(Z1,Z2,Z3,Z4,0);
Y1:=H=HHV(H,BARSLAST(T4)+1);
Y2:=HHV(H,BARSLAST(T4)+1);
Y3:=L=LLV(L,BARSLAST(T3)+1);
Y4:=LLV(L,BARSLAST(T3)+1);
TB:=DRAWLINE(Y1,Y2,Y3,Y4,0);
X1:=LLV(T2,2)=LLV(T2,7) ;
X2:=COUNT(T2<0,2);
X3:=CROSS(T2,MA(T2,2));
X4:=REF(TB,1)<REF(TB,2);
X5:=TA>REF(TB,1);
T3超短线:= X1 AND X2 AND X3 AND X4 AND X5;
TJ:=IF(TB<REF(TB,1) AND TB=TA,1,0);
T:REF(TJ,1)=0 AND TJ>=1;
STICKLINE(T,Y2,Y3,3,0),COLORLIRED;
DRAWTEXT(T,Y2-0.5,'T3发射'),COLORWHITE;
{XG:=TB<REF(TB,1) AND TB=TA;};

{
选股公式:

T1:=C-REF(C,1);
T2:=100*EMA(EMA(T1,6),6)/EMA(EMA(ABS(T1),6),6);
T3:=CROSS(EMA(C,19),EMA(C,7));
T4:=CROSS(EMA(C,7),EMA(C,19));
Z1:=L=LLV(L,BARSLAST(T3)+1);
Z2:=LLV(L,BARSLAST(T3)+1);
Z3:=H=HHV(H,BARSLAST(T4)+1);
Z4:=HHV(H,BARSLAST(T4)+1);
TA:=DRAWLINE(Z1,Z2,Z3,Z4,0);
Y1:=H=HHV(H,BARSLAST(T4)+1);
Y2:=HHV(H,BARSLAST(T4)+1);
Y3:=L=LLV(L,BARSLAST(T3)+1);
Y4:=LLV(L,BARSLAST(T3)+1);
TB:=DRAWLINE(Y1,Y2,Y3,Y4,0);
X1:=LLV(T2,2)=LLV(T2,7) ;
X2:=COUNT(T2<0,2);
X3:=CROSS(T2,MA(T2,2));
X4:=REF(TB,1)<REF(TB,2);
X5:=TA>REF(TB,1);
TJ:=IF(TB<REF(TB,1) AND TB=TA,1,0);
{基本面}
JB:=FINANCE(40)<10000000000 AND CAPITAL<1000000 AND DYNAINFO(7)<25 AND DYNAINFO(17)>1;
{条件筛选}
(X1 AND X2 AND X3) AND X4 AND X5 AND TJ AND JB;
}

通达信T3超短线及选股指标公式

 

相关文章