在线检测未来函数

同花顺上升通道指标公式

来源:Internet,编辑:股旁网,2014-09-12

AA10:=MA(C,10);
BB10:=ATAN((aa10-REF(aa10,1)))*180/3.1416;
STICKLINE(BB10>1 AND AA10>REF(AA10,1), AA10,REF(AA10,1),8,0),colorred;
STICKLINE(BB10<1 AND AA10<REF(AA10,1), AA10,REF(AA10,1),8,1),colorgreen;
AA20:=MA(C,20);
BB20:=ATAN((aa20-REF(aa20,1)))*180/3.1416;
STICKLINE(BB20>1,AA20,REF(AA20,1),8,0),coloryellow;
STICKLINE(BB20<1,AA20,REF(AA20,1),8,1),COLORbbcccc;

同花顺上升通道指标公式

 

相关文章