在线检测未来函数

同花顺道听途说主图指标公式

来源:Internet,编辑:股旁网,2014-09-15

N1:=5;
A20: MA(CLOSE,n1);
A5:MA(CLOSE,5), coloryellow;
A10:MA(CLOSE,10), COLORf00ff0;
A30: MA(CLOSE,30), COLOR00FF00;
A45: MA(CLOSE,45);
A60: MA(CLOSE, 60), colorred, POINTDOT ,linethick2;
A90: MA(CLOSE,90);
A144: MA(CLOSE,144);
A250: MA(CLOSE, 250), colorblue ,linethick2 ;
通道上:A30 + 2*STD(CLOSE,60), coloryellow, POINTDOT, linethick2 ;
通道下:A30 - 2*STD(CLOSE,60), coloryellow ,POINTDOT ,linethick2;
DRAWTEXT(CROSS(ZIG(3,10) ,REF(ZIG(3 ,10),1)) ,LOW,'▲');
DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)) ,HIGH,'▼');

同花顺道听途说主图指标公式

 

相关文章