在线检测未来函数

飞狐涨幅趋势主图指标公式

来源:Internet,编辑:股旁网,2014-09-19

保守开盘线:LLV(FORCAST(o,10),18),COLORCYAN,linethick2;
保守收盘线:HHV(FORCAST(C,10),18),color208fff,linethick2;
卖线:EMA(((SLOPE(CLOSE,34) * 20) + CLOSE),75),colorFFFF;
买线:EMA(CLOSE,8),colorFFFFFF;
VAR1:=(买线 - 卖线);
STICKLINE((VAR1 >= 0),买线,卖线,0.5,0),colorFF;
STICKLINE((VAR1 < 0),买线,卖线,0.5,0),colorFF00;
买:=EMA(((100 * (CLOSE - LLV(LOW,34))) / (HHV(HIGH,34) - LLV(LOW,34))),3);
卖:=SMA((((HHV(HIGH,34) - CLOSE) / (HHV(HIGH,34) - LLV(LOW,34))) * 100),2,1);
大盘:=EMA(((100 * (INDEXC - LLV(INDEXL,34))) / (HHV(INDEXH,34) - LLV(INDEXL,34))),3);
涨幅:=(((CLOSE / REF(CLOSE,1)) - 1) * 100);
a:=(CROSS(买,卖) AND (买 >= 45));
b:=(CROSS(买,大盘) AND (买 >= 45));
d:=(CROSS(买,75) AND (涨幅 >= 2));
dd:=(CROSS(买,20) AND (涨幅 >= 2));
DRAWTEXT((a> 0),(LOW * 0.99),'←阻击龙头'),LINETHICK0,colorFFFF00;
DRAWTEXT((b> 0),(LOW * 1.02),'←决战龙头'),LINETHICK0,colorFFFF;
DRAWTEXT((d> 0),(LOW * 1.05),'←绝对龙头'),LINETHICK0,colorFF;
DRAWTEXT((dd> 0),(LOW * 1.05),'←短线金股'),LINETHICK0,colorFF;
TJ:=((CLOSE > OPEN) OR ((CLOSE = OPEN) AND (CLOSE > REF(CLOSE,1))));
STICKLINE(TJ,LOW,HIGH,0.8,0),colorFF;
STICKLINE(TJ,OPEN,CLOSE,8,0),colorFF;
STICKLINE(TJ,OPEN,CLOSE,6,0),color8B6AFD;
STICKLINE(TJ,OPEN,CLOSE,2,0),colorC6B6FE;
STICKLINE(TJ,OPEN,CLOSE,1,0),colorF9F7FF;
STICKLINE(NOT(TJ),LOW,HIGH,0.1,0),colorFF0000;
STICKLINE(NOT(TJ),OPEN,CLOSE,8,0),colorFF0000;
STICKLINE(NOT(TJ),OPEN,CLOSE,6,0),colorFF7578;
STICKLINE(NOT(TJ),OPEN,CLOSE,2,0),colorFFBFC1;
STICKLINE(NOT(TJ),OPEN,CLOSE,0.5,0),colorFFFFF7;
//DRAWTEXT((BARPOS = SYSPARAM(2)),HIGH,欢迎您使用HN1001系列公式 ),ALIGN4,colorFFFF;

飞狐涨幅趋势主图指标公式

 

相关文章