在线检测未来函数

同花顺抄底涨停指标公式

来源:Internet,编辑:股旁网,2014-09-17

Var1:=EMA(HHV(HIGH,500),21);
Var2:=EMA(HHV(HIGH,250),21);
Var3:=EMA(HHV(HIGH,90),21);
Var4:=EMA(LLV(LOW,500),21);
Var5:=EMA(LLV(LOW,250),21);
Var6:=EMA(LLV(LOW,90),21);
Var7:=EMA((Var4*0.96+Var5*0.96+Var6*0.96+Var1*0.558+Var2*0.558+Var3*0.558)/6,21);
Var8:=EMA((Var4*1.25+Var5*1.23+Var6*1.2+Var1*0.55+Var2*0.55+Var3*0.65)/6,21);
Var9:=EMA((Var4*1.3+Var5*1.3+Var6*1.3+Var1*0.68+Var2*0.68+Var3*0.68)/6,21);
VarA:=EMA((Var7*3+Var8*2+Var9)/6*1.738,21);
VarB:=REF(LOW,1);
VarC:=SMA(ABS(LOW-VarB),3,1)/SMA(MAX(LOW-VarB,0),3,1)*100;
VarD:=EMA(IF(CLOSE*1.35<=VarA,VarC*10,VarC/10),3);
VarE:=LLV(LOW,30);
VarF:=HHV(VarD,30);
Var10:=IF(MA(CLOSE,58),1,0);
QZG: EMA(IF(LOW<=VarE,(VarD+VarF*2)/2,0),3)/618*Var10, colorred;
QZG2:EMA(IF(LOW<=VarE,(VarD+VarF*2)/2,0),3)/-618*Var10, coloryellow;
RSV:=(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100))*100;
Km:=SMA(RSV,3,1);
Kt:=SMA(Km,3,1),linethick1;
Dt:=SMA(Km,11,1),linethick1;
LOWV:=LLV(LOW,8);
HIGHV:=HHV(HIGH,8);
RSV2:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
At:=EMA(RSV,3),colorffff00,linethick1;
Bt:=MA(At,3),colorffff00,linethick1;
VAR1j:=3;
VAR2j:=((3 * SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),5,1)) - (2 * SMA(SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),5,1),3,1)));
底:=IF(CROSS(VAR2j,VAR1j),1,0),colorffffff;
STICKLINE(底,0,10,2,0),colorffffff;

同花顺抄底涨停指标公式

 

相关文章