在线检测未来函数

大智慧能量堆及选股指标公式

来源:Internet,编辑:股旁网,2014-09-20

Var2:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*200*10;
能量: SMA(Var2,5,1),colorred;
FILLRGN(0,能量,能量>REF(能量,1),RGB(255,0,120),能量<REF(能量,1),RGB(0,120,255));
危险区:1800,Color208FFF;
次险区:1500,colorFF33FF,DOTLINE;
Var3:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
Var4:=(IF(CLOSE>OPEN,Var3*(HIGH-LOW),IF(CLOSE<OPEN,Var3*(HIGH-OPEN+CLOSE-LOW),VOL/2))/(IF(CLOSE>OPEN,0-Var3*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-Var3*(HIGH-LOW),0-VOL/2))*(-1))-IF(CLOSE>OPEN,0-Var3*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-Var3*(HIGH-LOW),0-VOL/2))*(-1)/IF(CLOSE>OPEN,Var3*(HIGH-LOW),IF(CLOSE<OPEN,Var3*(HIGH-OPEN+CLOSE-LOW),VOL/2)));
Var5:=AMOUNT/(100*VOL);
Var6:=MA(Var5,40);
Var7:=100*(CLOSE-Var6)/Var6;
底部区: IF(Var4>0 AND Var7<-12 AND CLOSE/OPEN>1.07,300,200),colorffFF00,DOTLINE;
量堆:COUNT(V>=REF(V,1)*2,BARSLAST(CROSS(C,MA(C,20)))),LINETHICK3,COLORyellow;

{
选股公式:

Var2:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*200*10;
能量:= SMA(Var2,5,1);
XG1:=能量>REF(能量,1);
量堆:=COUNT(V>=REF(V,1)*2,BARSLAST(CROSS(C,MA(C,20))))>10;
XG:XG1 AND 量堆;
}

大智慧能量堆及选股指标公式

 

相关文章