在线检测未来函数

通达信钻石趋势指标公式

来源:Internet,编辑:股旁网,2014-09-20

DRAWGBK(O>C,RGB(0,50,50),RGB(66,0,0),0,'01',0);
VAR1:=(CLOSE-MA(CLOSE,55))/MA(CLOSE,55)*100;
VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR3:SMA(VAR2,2,1),COLORYELLOW,LINETHICK2;
A1:=SMA(VAR3,2,1);
B1:=(A1-((VAR2-A1)*VAR2-A1)/A1);
C1:SMA(B1,5,1),COLORFFAA00;
DRAWICON(CROSS(VAR3,C1),C1,26);
DRAWICON(CROSS(90,VAR3),VAR3,2);
50;
90,COLORWHITE;
10,COLORWHITE;
0;

通达信钻石趋势指标公式

 

相关文章