在线检测未来函数

通达信提前MACD指标公式

来源:Internet,编辑:股旁网,2014-09-20

红K:=IF(O<C,(C-O)/REF(C,1),0);
绿K:=IF(O>C,(O-C)/REF(C,1),0);
红绿差:=SUM(红K-绿K,5);
KC:=0.382*(H+L-O-C)+0.382*O+0.618*C+0.618*IF(C<200,AMOUNT/VOL/100-C,(H+L-O-C));
KC1:=MA(KC-REF(KC,1),5);
DIF:EMA(KC1,12)-EMA(KC1,26);
DEA:=EMA(DIF,9);
完整KC:=KC+红绿差;
KKC1:=MA(完整KC-REF(完整KC,1),5);
KDIF:=EMA(KKC1,12)-EMA(KKC1,26);
KDEA:EMA(KDIF,9);
MACD:(KDIF-KDEA)*2,COLORSTICK;
DRAWICON(CROSS(DIF,KDEA),0,1);

通达信提前MACD指标公式

 

相关文章