在线检测未来函数

飞狐波浪抄底指标公式

来源:Internet,编辑:股旁网,2014-09-22

VAR1:=REF(CLOSE,1);
标尺: SMA(MAX(CLOSE-VAR1,0),5,1)/SMA(ABS(CLOSE-VAR1),5,1)*100,COLORYELLOW;
VAR2:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
VAR3:=SMA(VAR2,5,1);
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1);
浪: 3*VAR4-2*VAR5, COLORCYAN;
波: VAR4, COLORGREEN;
段: VAR5, COLORRED;
VAR6:=CROSS(VAR3,VAR4) AND VAR4<25;
STICKLINE(VAR6,0,VAR4+5,1,1), COLORGREEN;
VAR7:=CROSS(VAR4,VAR5) AND VAR4<25;
VAR8:=VAR7 AND VOL>REF(VOL,1)*2 AND VOL>REF(MA(VOL,5),1)*2;
STICKLINE(VAR7,0,VAR4+5,1,1),COLORGREEN;
DRAWTEXT(VAR7 AND COUNT(VAR7,10)=1,VAR4+15,'抄底');
STICKLINE(VAR8,0,VAR4+5,1,1),COLORGREEN;
DRAWTEXT(VAR8 AND COUNT(VAR8,10)=1,VAR4+5,'放量');
VAR9:=CROSS(VAR3,VAR4) AND VAR4>80 AND VAR4>VAR5;
STICKLINE(VAR9 AND COUNT(VAR9,5)=1,VAR4-5,100,1,1),COLORYELLOW;
VARA:=CROSS(VAR5,VAR4) AND VAR4>80;
STICKLINE(VARA,VAR4-5,100,1,1), COLORRED;
DRAWTEXT(VARA AND COUNT(VARA,10)=1,VAR4-15,'逃顶'), COLORRED;
Y: -2;
B: 99;
T: 79;
X: 19;

飞狐波浪抄底指标公式

 

相关文章