在线检测未来函数

通达信正负能量指标公式

来源:Internet,编辑:股旁网,2014-09-22

K1:=IF(CLOSE>=REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW+CLOSE-REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW);
K2:=IF(CLOSE<=REF(CLOSE,1),OPEN-LOW+HIGH-CLOSE+REF(CLOSE,1)-CLOSE,OPEN-LOW+HIGH-CLOSE);
DT:=VOL*K1/(K1+K2);
KT:=VOL-DT;
买量:=SUM(DT,1);
卖量:=SUM(KT,1);
能量:MA(买量-卖量,5),VOLSTICK;
MA5:MA(MA(买量-卖量,5),5);
MA10:MA(MA(买量-卖量,5),10);
MA20:MA(MA(买量-卖量,5),20);

通达信正负能量指标公式

 

相关文章