在线检测未来函数

通达信涨停过前高主图及选股指标公式

来源:Internet,编辑:股旁网,2014-09-23

ZT:=C/REF(C,1)>1.095 AND C=H;
STICKLINE(ZT,C*0.995,C,3,0),COLORYELLOW;
STICKLINE(ZT,C*0.995,O,1,0),COLORYELLOW;
TJ1:=COUNT(ZT,2)>0 AND O>REF(C,1);
DRAWICON(TJ1,L*0.99,1);
TJ2:=REF(C,1)>=REF(HHV(H,60),1);
DRAWICON(TJ2,L*0.98,7);
TJ3:=COUNT(C=H,2)>0 AND O>REF(C,1);
STICKLINE(C=H,C*0.995,C,3,0),COLORMAGENTA;
XG:=(TJ1 OR TJ3) AND TJ2;
DRAWICON(XG,L*0.97,38);
前高:IF(CURRBARSCOUNT<=60,CONST(REF(HHV(H,60),1)),DRAWNULL),DOTLINE;
高开:(O-REF(C,1))/REF(C,1)*100,NODRAW;

{
选股公式:

ZT:=C/REF(C,1)>1.095 AND C=H;
TJ1:=COUNT(ZT,2)>0 AND C>REF(C,1);
TJ2:=REF(C,1)>=REF(HHV(H,60),1);
XG:TJ1 AND TJ2;
}

通达信涨停过前高主图及选股指标公式

 

相关文章