在线检测未来函数

通达信主力发飙了预警指标公式

来源:Internet,编辑:股旁网,2014-09-24

MACD0:=("MACD.MACD">REF("MACD.MACD",1))>=1;
收阳线:=DYNAINFO(23)<>DYNAINFO(22) ;
去新股:=IF(NAMELIKE('N'),0,1){刚上市不久的新股};
一字涨停:=C/REF(C,1)>1.0975 AND H=O;
停牌:=(DYNAINFO(4)=0);
MM:=NOT(停牌); D22:=IF(NAMELIKE('S'),0,1);
D33:=IF(NAMELIKE('*'),0,1);
去ST:=D22 AND D33 AND MM AND NOT(一字涨停) AND MACD0 AND DYNAINFO(17)>0
AND C/REF(C,1)>=1.017 AND C>=5.58 AND C<20.60 AND CAPITAL/1000000<3.76
AND C>0 AND IF(CODELIKE('300'),0,1) AND 去新股 AND 收阳线;
倍量:=V/REF(V,1)>1.9;
获利比例:=WINNER(C)*100;
ZF:=(C/REF(C,1)-1)*1000>40 AND C>O;
涨停:=(C/REF(C,1)-1)*1000>95;
K:=75;
筹码获利比例:=获利比例>75 AND ZF;
CPX:=10;
W20:=COST(20); W80:=COST(80);
W5:=COST(5); W90:=COST(90);
筹码峰宽度1:= W80-W20;
筹码峰宽度2:= W90-W5 ;
筹码密集度:=(筹码峰宽度2)/W5 ;
筹码密集:=(筹码峰宽度1/W20<0.20) AND (筹码峰宽度2/W5<0.28);
股价突破:= CLOSE/REF(C,1)>1.030 AND VOL>REF(VOL,1) AND WINNER(CLOSE)>0.80
AND CPX>0;
筹码峰突破:=(筹码密集 OR REF(筹码密集,1)) AND 股价突破
AND CLOSE/REF(W80,2)<1.10 AND 筹码获利比例 AND 去ST;
有突破:EXIST(筹码峰突破,7)=1 AND C/REF(C,1)>=1.017 AND C>0;

通达信主力发飙了预警指标公式

 

相关文章