在线检测未来函数

大智慧波段出击指标公式

来源:Internet,编辑:股旁网,2014-09-24

3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*98,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*98,5,1),3,1),colorffffff;
VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-C;
VAR3:=C-LLV(LOW,9);
VAR4:=VAR2/VAR1*100-70;
VAR5:=(C-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*C+H+L)/4;
VAR7:=SMA(VAR3/VAR1*100,3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7 ,3 ,1 )-SMA(VAR4 ,9 ,1);
VAR10:=IF(VAR9>100 ,VAR9-100 ,0 );
VAR11:=HHV(HIGH,34);
VAR12:=EMA((VAR6- VAR8)/(VAR11-VAR8)*100,13 );
VAR13:=EMA(0.667*REF(VAR12 ,1) +0.333*VAR12,2 );
VAR13,COLORRED;
STICKLINE(VAR12-VAR13 >0,VAR12 ,VAR13 ,8 ,0 ),COLORred;
STICKLINE(VAR12-VAR13 <0,VAR12 ,VAR13 ,8 ,0),COLORaaff00;
a1:=hhv(high,50)/llv(low,100)>1.5;
a2:=(hhv(high,50)-low)/(hhv(high,50)-llv(low,100));
a3:=(low-llv(low,100))/(hhv(high,50)-llv(low,100));
a4:=HHVBARS(high,50)<LLVBARS(low,100);
a5:=a1 and a2>0.5 and a3>0.3 and a4;
a6:=count(a5,20)=1;
反弹:if(a6 and a5 ,24,0),stick,linethick3,color00ffff;
drawtext(抢反弹,38,'抢反弹'),color00bbff;
Var2w:=100-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
MW:= EMA(Var2w,3);
Var3w:=EMA(Var2w,7);
M1:= EMA(Var3w,5);
mb1:=CROSS(MW,M1) AND M1<20;
波段出击 :IF((mb1),37,0),linethick2,color0099ff;
drawtext(波段出击 ,57,'★'),colorff00ff;
drawtext(波段出击 ,48,'抄底 '),color00ffff;
A11:=ma(close,5);
A12:=ma(close,10);
A13:=ma(close,20);
A14:=ma(close,30);
均线多头排列:if(a11>a12 and a12>a13 and cross(a13,a14) and isup,18,0),stick,linethick2,color00bbff;
drawtext(a11>a12 and a12>a13 and cross(a13,a14) and isup,35,'均线多头'),color00ffff;

大智慧波段出击指标公式

 

相关文章