在线检测未来函数

通达信超短线买入选股指标公式

来源:Internet,编辑:股旁网,2014-09-24

MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA60:=MA(CLOSE,60),LINETHICK3;
YZT:=COUNT(C/REF(C,1)>=1.099 AND C=H,250)>0;
TA:=MA5>MA10 AND MA10>MA20 AND MA20>MA60;
TB:=UPNDAY(MA5,2) AND UPNDAY(MA10,2) AND UPNDAY(MA20,2) AND UPNDAY(MA60,2);
TC:=(H-MAX(C,O))/ABS(C-O)>0.02 AND
V/REF(V,1) AND
V/CAPITAL*100<=15 AND
(H-L)/REF(C,1)*100>7;
TD:=REF(C,1)/REF(C,2)<1.07;
TE:=(C-REF(C,1))/REF(C,1)>0.02;
TF:=HHV(H,10)/REF(C,10)<=1.25;
TG:=C/HHV(H,250)<=0.9;
CJL:=V>=HHV(V,150);
XG:TA AND TB AND TC AND YZT AND TD AND TE AND TF AND TG AND CJL;

通达信超短线买入选股指标公式

 

相关文章