在线检测未来函数

通达信OBV看主力主图指标公式

来源:Internet,编辑:股旁网,2014-09-24

换手:=IF(BARSCOUNT(C)=CURRBARSCOUNT,DYNAINFO(17),V/REF(MA(V,5),1))+V/CAPITAL*100,LINETHICK1,COLORRED;
VA0:=((CLOSE - LOW) - (HIGH - CLOSE)) / (HIGH - LOW);
VA:=((CLOSE - LOW) - (HIGH - CLOSE)) / (HIGH - LOW) * 换手;
OBV:=SUM(IF(VA0=REF(VA0,1),0,VA),0),COLORGRAY;
ST0:=OBV*100/MA(OBV,55),COLORCYAN,DOTLINE;
SHUIRT:EMA(ST0,5),COLORYELLOW;
MID:MA(ST0,20),COLORRED,DOTLINE;
UP:MID+2*STD(ST0,20),COLORRED;
DN:MID-2*STD(ST0,20),COLORRED;
B:=100,COLORRED,DOTLINE;
箱顶10:HHV( SHUIRT,20),COLORGRAY;
箱底10:LLV( SHUIRT,20),COLORGRAY;

通达信OBV看主力主图指标公式

 

相关文章