在线检测未来函数

通达信新主力建仓指标公式

来源:Internet,编辑:股旁网,2014-09-24

MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA60:=MA(C,60);
MA120:=MA(C,120);
MA250:=MA(C,250);
AHC1:=CLOSE*VOL;
AHC2:=EMA((EMA(AHC1,3)/EMA(VOL,3)+EMA(AHC1,6)/EMA(VOL,6)+EMA(AHC1,12)/EMA(VOL,12)+EMA(AHC1,24)/EMA(VOL,24))/4,13);
ZT:=REF(C,1)*1.1-C<0.01 AND H=C;
顶:=1.3*AHC2;
内上:=1.06*AHC2;
内下:=AHC2*0.94;
底:=AHC2*0.87;
XX:MA250>内下 AND MA120>内下 AND MA60>内下 AND MA20>内下 AND MA10>内下 AND MA5>内下
AND MA250<内上 AND MA120<内上 AND MA60<内上 AND MA20<内上 AND MA10<内上 AND MA5<内上;
牛启动:CROSS(C,内上) AND XX;
STICKLINE(牛启动 AND ZT,1,0,4,0);
XXX:(MA120>内下 AND MA60>内下 AND MA20>内下 AND MA10>内下 AND MA5>内下
AND MA120<内上 AND MA60<内上 AND MA20<内上 AND MA10<内上 AND MA5<内上)/2;
牛启动1:(CROSS(C,内上) AND XXX)/2;
STICKLINE(牛启动1 AND ZT,0.5,0,6,0);
DRAWTEXT(牛启动,0.8,'★'),COLORRED;
DRAWTEXT(牛启动1,0.8,'★'),COLORRED;
DRAWTEXT(牛启动1 AND ZT,0.8,''),COLORYELLOW;
DRAWTEXT(牛启动1 AND ZT,0.8,'---暴动'),COLORYELLOW;
DRAWTEXT(牛启动 AND ZT,0.8,'---暴动'),COLORYELLOW;

通达信新主力建仓指标公式

 

相关文章