在线检测未来函数

飞狐太阳操盘主图指标公式

来源:Internet,编辑:股旁网,2014-09-29

FL:MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),2)),COLORGREEN,LINEDOT;
FS:MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),2),COLORGREEN,LINEDOT;
CG:IF(MA(CLOSE,17)<FS,FS,MA(CLOSE,17)),COLORGREEN,LINEDOT;
MA6:=MA(CLOSE,7);
MA18:=MA(CLOSE,21);
MA3:=(3)*(MA18) - (2)*(MA6);
F:=100*(C-REF(C,1))/REF(C,1);
今小昨:=IF(C<REF(O,1) AND f<0,1,0);
p1:=今小昨;
今小前:=IF(C<REF(O,2) AND f<0,1,0);
p2:=今小前;
stickline(P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1,open,CLOSE,3,0),ColorFF00FF{,COLORFF88FF};
DRAWICON((P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1),L*0.95,4);
stickline(P1=1 AND REF(P1,1)=0 AND P2=1 AND REF(P2,1)=0,open,CLOSE,3,0),Color808080,linethick2{COLORGREEN};
DRAWICON((P1=1 AND REF(P1,1)=0 AND P2=1 AND REF(P2,1)=0),H*1.05,5);
波段:(3)*(MA6)-(2)*(MA18),LINEDOT,COLORGREEN;
PARTLINE(小波段>REF(小波段,1),小波段),COLORYELLOW,linethick1;
大波段:cg=fs and cg=fl;
PARTLINE(cg=fs and cg=fl,cg),COLORYELLOW,linethick2;
牛熊线:MA(C,50),colorred,linethick1;

飞狐太阳操盘主图指标公式

 

相关文章