在线检测未来函数

通达信波浪王指标公式

来源:Internet,编辑:股旁网,2014-09-27

DP:=(HIGH+LOW)/2;
AA:=MA(DP,5);
BB:=MA(DP,33);
AO:=AA-BB;
M5:=MA(AO,3);
M4:=EMA(AO,4),POINTDOT,COLORGREEN;
M6:EMA(AO,6),POINTDOT,COLORGREEN;
M7:EMA(AO,8),POINTDOT,COLORGREEN;
M8:EMA(AO,10),POINTDOT,COLORGREEN;
M9:EMA(AO,12),POINTDOT,COLORGREEN;
M10:EMA(AO,14),POINTDOT,COLORGREEN;
M11:EMA(AO,16),POINTDOT,COLORGREEN;
M12:EMA(AO,18),POINTDOT,COLORGREEN;
M13:EMA(AO,20),POINTDOT,COLORGREEN;
STICKLINE(AO>=M5,AO,M5,3,0),COLORRED;
STICKLINE(AO<M5,AO,M5,3,0),COLORGREEN;

通达信波浪王指标公式

 

相关文章