在线检测未来函数

通达信暴利时代波段指标公式

来源:Internet,编辑:股旁网,2014-09-27

CC:=(CLOSE+HIGH+LOW)/3;
AA:=EMA(CC,25);
BB:=REF(AA,1);
多1:IF(AA>BB,BB,DRAWNULL),CIRCLEDOT,COLORMAGENTA;
空1:IF(AA<BB,BB,DRAWNULL),CIRCLEDOT,COLORCYAN;
EMA45:EMA(CC,45),NODRAW;
DD:=REF(EMA45,1);
多2:IF(EMA45>DD,DD,DRAWNULL),COLORRED;
空2:IF(EMA45<DD,DD,DRAWNULL),COLORGREEN;
STICKLINE(CLOSE>=OPEN,CLOSE,CLOSE,2,1),COLORRED;
STICKLINE(CLOSE>=OPEN,LOW,HIGH,0,1),COLORRED;
STICKLINE(CLOSE<=OPEN,LOW,HIGH,0,1),COLORGREEN;
STICKLINE(CLOSE<=OPEN,CLOSE,CLOSE,2,1),COLORGREEN;

通达信暴利时代波段指标公式

 

相关文章