在线检测未来函数

通达信波浪布林主图指标公式

来源:Internet,编辑:股旁网,2014-09-30

JJ:=(C+H+L)/3;
E0:=C;
E1:=EMA(JJ,3);
E3:EMA(EMA(EMA(JJ,3),3),3),COLORGRAY;
E5:EMA(EMA(EMA(EMA(EMA(JJ,3),3),3),3),3),COLORYELLOW;
E8:EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(JJ,3),3),3),3),3),3),3),3),COLORRED;
E13:EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(JJ,3),3),3),3),3),3),3),3),3),3),3),3),3),COLORGREEN;
E21:EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(JJ,3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),COLORMAGENTA;
E34:EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(JJ,3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),COLORCYAN;
E55:EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(JJ,3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),COLORBLUE;
E89:=EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(JJ,3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3);
VARB:=AMOUNT/(100*VOL);
VARC:=MA(VARB,34);
VARD:=MA(CLOSE,26);
通道: (VARD+VARC)/2, POINTDOT, COLORYELLOW;
阻力: VARD+2*STD(CLOSE,34),LINETHICK2 , COLORGREEN;
支持: (VARD-2*STD(CLOSE,26)),LINETHICK2 , COLORGREEN;
XX:=E55>支持 AND E34>支持 AND E21>支持 AND E13>支持 AND E8>支持 AND E5>支持
AND E55<阻力 AND E34<阻力 AND E21<阻力 AND E13<阻力 AND E8<阻力 AND E5<阻力;
XXX:=E34>支持 AND E21>支持 AND E13>支持 AND E8>支持 AND E5>支持
AND E34<阻力 AND E21<阻力 AND E13<阻力 AND E8<阻力 AND E5<阻力
AND E34>E55 AND E21>E55 AND E13>E55 AND E8>E55 AND E5>E55;
牛启动:=CROSS(C,阻力) AND XX;
DRAWTEXT(牛启动,L,'牛启动'),COLORYELLOW;
牛启动2:=CROSS(C,阻力) AND XXX;
{DRAWTEXT(牛启动2,L,'牛启动'),COLORYELLOW;}
牛股:=C>E55 AND C>E34 AND C>E21 AND C>E13 AND C>E8 AND C>E5;
STICKLINE( 牛股 AND C>O,C,O,7,0),COLOR000066;
STICKLINE(牛股 AND C>O,C,O,3.0,0),COLOR000077;
STICKLINE(牛股 AND C>O,C,O,1.5,0),COLOR000099;
STICKLINE(牛股 AND C>O,C,O,0.9,0),COLOR0000CC;
STICKLINE(牛股 AND C>O,C,O,0.5,0),COLOR0000FF;
STICKLINE(牛股 AND C>O,O,C,0,0),COLORFFFFFF;
STICKLINE( 牛股 AND C<O,L,H,0,0),COLOR009900;
STICKLINE( 牛股 AND C<O,C,O,7,0),COLOR009900;
STICKLINE( 牛股 AND C<O,C,O,3,0),COLOR00BB00;
STICKLINE(牛股 AND C<O,C,O,1.5,0),COLOR00DD00;
STICKLINE(牛股 AND C<O,C,O,0.5,0),COLOR00FF00;
STICKLINE(牛股 AND C<O,C,O,0,0),COLORFFFFFF;

通达信波浪布林主图指标公式

 

相关文章