在线检测未来函数

大智慧基本信息主图指标公式

来源:Internet,编辑:股旁网,2014-09-01

每股收益:=FINANCE2(3);
每股市盈率:=DYNAINFO(39);
每股净资产:=FINANCE2(4);
每股现金流:=FINANCE2(6);
主营收入同比:=FINANCE2(11);
净利润同比增长:=FINANCE2(10);
每股未分配:=FINANCE2(8);
每股公积金:=FINANCE2(7);
资产负债率:=FINANCE2(20)/FINANCE2(14)*100;
每股市净率:=DYNAINFO(58);
销售毛利率:=FINANCE2(12);
净资产收益率:=FINANCE2(5);
总市值:=C*CAPITAL*VOLUNIT/100000000;
总股本:=FINANCE2(35)/10000;
流通盘:=FINANCE2(37)/10000;
DRAWTEXTABS(1,10,'■所属板块:'+BKNAME),COLOR00FFFF;
DRAWTEXTABS(1,25,'■主营业务:'+SELFSTRING('主营业务')),color00D7FF;
DRAWTEXTABS(1,40,'■主题库:'+SELFSTRING('主题库')),COLOR00A5FF;
DRAWTEXTABS(1,60,'■净利润同比增长:'+NUMTOSTRN(净利润同比增长,2)+'%'),LINETHICK1,COLORB48246;
DRAWTEXTABS(1,75,'■净资产收益率:'+NUMTOSTRN(净资产收益率,2)+'%'),LINETHICK1,COLORFFBF00;
DRAWTEXTABS(1,90,'■销售毛利率:'+NUMTOSTRN(销售毛利率,2)+'%'),LINETHICK1,COLOREBCE87;
DRAWTEXTABS(1,105,'■每股市盈率:'+NUMTOSTRN(每股市盈率,1)+'倍'),COLORD0E040;
DRAWTEXTABS(1,120,'■每股收益:'+NUMTOSTRN(每股收益,2)+'元'),COLOrD4FF7F;
DRAWTEXTABS(1,140,'■流通盘:'+NUMTOSTRN(流通盘,2)+'亿'),LINETHICK1,COLORFFFFFF;
DRAWTEXTABS(135,140,'总股本:'+NUMTOSTRN(总股本,2)+'亿'),LINETHICK1,COLOR808080;
DRAWTEXTABS(1,155,'■流通市值:'+DYNAINFO(57)/100000000+'亿'),COLOR808080;
DRAWTEXTABS(135,155,'总市值:'+DYNAINFO(56)/100000000+'亿'),COLOR808080;
{涨停}
ZT:=C/ref(C,1)>1.097;
XH:=FILTER(ZT,13);
BH:=BARSLAST(ZT);
CZ:=REF(H,BH)-REF(L,BH);
STICKLINE(ZT,REF(O,BH),REF(C,BH),7,0),COLORYELLOW;
DRAWTEXT(ZT,L*0.98,'涨停'),COLOR9314FF;

大智慧基本信息主图指标公式

 

相关文章