在线检测未来函数

通达信起飞跑道主图及选股指标公式

来源:Internet,编辑:股旁网,2014-09-01

A1:=COST(38.2);
B1:=EMA(A1,120);
G:HHV(B1,21),COLORWHITE;
D:LLV(B1,21),COLORYELLOW;
MID:=(G+D)/2;
STICKLINE(MID>REF(MID,1),G,D,0,0),COLORRED;
STICKLINE(MID<REF(MID,1),G,D,0,0),COLORFF8000;
CZ:IF(MID>REF(MID,1),G-D,D-G),NODRAW;

{
选股公式:

A1:=COST(38.2);
B1:=EMA(A1,120);
G:=HHV(B1,21);
D:=LLV(B1,21);
MID:=(G+D)/2;
C/G>0.9 AND C/G<1.02 AND EVERY(MID>REF(MID,1),10) AND BARSCOUNT(CLOSE)>55 AND G-D>0.02;
}

通达信起飞跑道主图及选股指标公式

 

相关文章