在线检测未来函数

飞狐熊市短线指标公式

来源:Internet,编辑:股旁网,2014-09-02

KD1:=6;
stickline(c>0,0,100,100,0),color334400;
A01:=DYNAINFO( 7.000);
A02:=MA(AMOUNT / VOL / 100.000,VOL / CAPITAL);
A03:=BARSCOUNT(CLOSE);
A04:=SMA(CLOSE / HHV(HIGH, 120.000), 3.000, 1.000) * 100.000;
A05:=IF((A03 > 20.000),A04,0);
A06:=IF(((LOW > A01)),0,IF(((HIGH < A01)), 1.000,((A01 - LOW) + 0.009) / ((HIGH - LOW) + 0.009)));
A07:=DMA(A06,VOL / CAPITAL) * 100.000;
A08:=IF((A02 > A01),( 100.000 - A07),A07);
A09:=IF(((((A07 > 0) and (A07 > REF(A07, 1.000)))) and (A05 <= 88.000)),A07,0);
建仓:stickline((A09 > 0),0,A09,7,0),Colorblue;
庄走势:A09,Color808080,LINETHICK2;
DRAWTEXT(CROSS(A09,0.009),24,'--庄进'),Color008080;
庄进:CROSS(A09,0.009),Color008080;
Var2a:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
XX:=SMA(Var2a,2,1);
B1:=20;
Va22:=REF(LOW,1);
Va3:=SMA(ABS(LOW-Va22),3,1)/SMA(MAX(LOW-Va22,0),3,1)*100;
Va4:=EMA(IF(CLOSE*1.3,Va3*10,Va3/10),3);
Va5:=LLV(LOW,30);
Va6:=HHV(Va4,30);
Va7:=IF(MA(CLOSE,58),1,0);
Va8:=EMA(IF(LOW<=Va5,(Va4+Va6*2)/2,0),3)/618*Va7;
Va9:IF(Va8>100,100,Va8);
STICKLINE(Va9>-130,0,Va9,6,1),Colorgray;
吸筹:Va9>20 AND Va9<50,COLORYELLOW;
STICKLINE(Va9>20,20,Va9,6,0),COLORYELLOW;
拉升:Va9>50,COLORRED;
STICKLINE(Va9>50,50,Va9,6,1),COLORRED;
aaa:=ema(c,6);
RSV:=(aaa-LLV(aaa,KD1))/(HHV(aaa,KD1)-LLV(aaa,KD1))*100;
K:SMA(RSV,3,1);
D:SMA(K,3,1);
进:if(cross(K,D),D<60,50),Color00FFFF;
出:if(cross(D,98),100,50),COLORMAGENTA;
stickline(K-D>0,K,D,4,0),color1234ff;
stickline(K-D<0,K,D,4,0),Color00FF00;
选股:cross(K,D) and D<60,Color00FFFF;
出选股:cross(D,98),COLORMAGENTA;
红选股:K-D>0 and c>ema(c,6),color1234ff;
绿选股:K-D<0 and c<ema(c,6),Color00FF00;
20,POINTDOT;80,POINTDOT;

飞狐熊市短线指标公式

 

相关文章