在线检测未来函数

同花顺短线浪型指标公式

来源:Internet,编辑:股旁网,2014-09-03

A:=HHVBARS(H,10);
B:=LLVBARS(L,10);
D:MA(B-A,7);
E:MA(D,10);
DRAWTEXT(CROSS(D,E),D*0.5,'Y'), colormagenta;
DRAWTEXT(CROSS(E,D),E*0.5,'N'), colorblue;
F:=IF(E-REF(E,1)>0,E-REF(E,1),0);
G:=IF(E-REF(E,1)<0,E-REF(E,1),0);
DRAWTEXT(F<REF(F,1),E*0.8,'-'),colorgreen;
DRAWTEXT(F>REF(F,1),E*0.8,'+'),colorred;
DRAWTEXT(G<REF(G,1),E*0.8,'|'),colorwhite;
DRAWTEXT(G>REF(G,1),E*0.8,''),colormagenta;

同花顺短线浪型指标公式

 

相关文章