在线检测未来函数

通达信顶底和拉升指标公式

来源:Internet,编辑:股旁网,2014-09-03

WL:=(HHV(H,8)-C)/(HHV(H,8)-LLV(L,8))*100-70;
MWL:=SMA(WL,8,1);
RSV:=(C-LLV(L,8))/(HHV(H,8)-LLV(L,8))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
DKC:=(D+100)-(MWL+100);
GL:=((C-MA(C,6))/MA(C,6)*200)+20,COLORGREEN;
A:DKC/2,COLORLIMAGENTA,LINETHICK2;
买点:REF(A<20,1)AND A>REF(A,1)AND CROSS(GL,19.5),COLORYELLOW,NODRAW;
低位:A<20,COLORLIGRAY,NODRAW;
高位:A>50,COLORYELLOW,NODRAW;
10,COLORGRAY,DOTLINE;
20,COLORGRAY,DOTLINE;
50,COLORBROWN,DOTLINE;
15,COLORRED,DOTLINE;
STICKLINE(A>50,50,A,0.1,0),COLORYELLOW;
STICKLINE(A>50 AND A<REF(A,1),50,A,0.1,0),COLORGREEN;
STICKLINE(A>60,60,A,0.1,0),COLORRED;
STICKLINE(A<20,20,A,0.1,0),COLORLIGRAY;
STICKLINE(A<20 AND A>REF(A,1),20,A,0.1,0),COLORLIRED;
STICKLINE(A<10,10,A,0.1,0),COLORWHITE;
STICKLINE(买点=1,22,A,0.1,0),COLORYELLOW;

通达信顶底和拉升指标公式

 

相关文章