在线检测未来函数

通达信定买点卖随你主图及选股指标公式

来源:Internet,编辑:股旁网,2014-09-05

N:=6;
绿持币:SMA(L,5,1),COLORLIGREEN,LINETHICK2;
持股:IF(绿持币>REF(绿持币,1),绿持币,DRAWNULL),COLORRED,LINETHICK2;
投机:=SMA(C,2,1),COLORGREEN;
级别线:EMA(C,30*N),COLORLIBLUE,LINETHICK2;
TS:=BARSLAST(CROSS(投机,绿持币)),NODRAW,COLORWHITE;
价入价:IF(TS>=1 AND 绿持币>REF(绿持币,1),REF(投机,TS+1),DRAWNULL),COLORYELLOW;
DRAWNUMBER(TS=1,REF(投机,TS+1),REF(投机,TS+1)),COLORYELLOW;
DRAWTEXT_FIX(1,0,0.95,0,FGBLOCK),COLORLIRED;{风格}
市场:=IF(FINANCE(3)==1,'主板',IF(FINANCE(3)==2,'中小板','创业板')),NODRAW;
DRAWTEXT_FIX(1,0.0,0.0,0,STRCAT(STRCAT('所属市场: [ ',市场),'市场 ]')),COLORGREEN;
DRAWTEXT_FIX(1,0.0,0.05,0,GNBLOCK),COLORCYAN;{板块}
DRAWTEXT_FIX(1,0.0,0.1,0,HYBLOCK),COLORYELLOW;{行业}
DRAWTEXT_FIX(1,0.1,0.1,0,DYBLOCK),COLORWHITE;{地域}
DRAWTEXT_FIX(1,0.0,0.9,0,ZSBLOCK),COLORGREEN;{指数板块};

{
选股公式:

绿持币:=SMA(L,5,1);
投机:=SMA(C,2,1);
TS:=BARSLAST(CROSS(投机,绿持币));
价入价:=IF(TS>=1,REF(投机,TS+1),DRAWNULL);
XG:CROSS(C,价入价);
}

通达信定买点卖随你主图及选股指标公式

 

相关文章