在线检测未来函数

通达信双线波段主图指标公式

来源:Internet,编辑:股旁网,2014-09-05

LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
一发千钧指导线:=EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),LINETHICK1,COLORFFFFFF;
谦穗临界点:=MA(CLOSE,27),LINETHICK1,COLOR00FFFF;
DRAWICON(IF(HHV(SUM(IF(C<WMA(C,2),V,0),4)/SUM(IF(C>WMA(C,2),V,0),4),5)>4 AND CROSS(2,SUM(IF(C<WMA(C,2),V,0),4)/SUM(IF(C>WMA(C,2),V,0),4)) AND C>=O,1,0),L*0.98,1);
MA2:MA(C,60),COLORGREEN;
MA1:MA(C,250),COLORRED;
AP1:=CROSS(MA(C,5),MA(C,24));
AP2:=CROSS(MA(V,5),MA(V,60)) OR CROSS(V,MA(V,60));
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
AP3:=DIFF>DEA;
AP4:=EVERY(REF(C,1)/REF(C,2)<1.03,6) AND H/MAX(C,O)<1.01 AND EVERY(REF(MAX(C,O),1)/REF(MIN(C,O),1)<1.02,5);
AP5:=O/REF(MAX(C,O),1)<1.01;
AP6:=EVERY(REF(H,1)/REF(MAX(C,O),2)<1.02,3) AND MAX(C,O)/L<1.02;
AP7:=L<MA(C,60) AND H>MA(C,60) AND BETWEEN(MA(C,24)/MA(C,60),0.98,1.02) AND C/REF(C,1)<1.03;
AP8:=BETWEEN(MA(C,24)/MA(C,60),0.98,1.02);
XG:=AP1 AND AP2 AND AP3 AND AP4 AND AP5 AND AP6 AND (AP7 OR AP8);
DRAWICON(XG,L*0.99,1);
DRAWTEXT(XG,L*0.97,'买点'),COLORRED;

通达信双线波段主图指标公式

 

相关文章