在线检测未来函数

同花顺好好好指标公式

来源:Internet,编辑:股旁网,2014-09-06

值:(EMA(((CLOSE-LLV(LOW,36))/(HHV(HIGH,30)-LLV(LOW,36)))*(4),4))*(25),colorgreen,LINETHICK2;
顶部:87.5,COLOR00FF00;
抄底:IF(FILTER(CROSS(值,5),10) AND C>REF(C,3) ,8,0),coloryellow;
DRAWTEXT(FILTER(CROSS(值,5),10) AND C>REF(C,3),9,'抄底'), colorwhite;
买入:IF(FILTER(CROSS(值,9),10)AND COUNT((值<7)=1,5) AND C>REF(C,3),12,0),colorgreen;
DRAWTEXT(FILTER(CROSS(值,9),10)AND COUNT((值<7)=1,5) AND C>REF(C,3),15,'买入'), coloryellow;
减仓:IF(FILTER(CROSS(值,86),10),72,87.5),colorwhite;
DRAWTEXT(FILTER(CROSS(值,86),10), 68,'减仓'),coloryellow;
轻仓:IF(FILTER(CROSS(值,92),10),67,87.10),colorwhite;
DRAWTEXT(FILTER(CROSS(值,92),10),65,'轻仓'),colorwhite;
逃顶:IF(FILTER(CROSS(95,值),3),62,87.5),colorred;
DRAWTEXT(FILTER(CROSS(95,值),3),60,'逃顶'),colorwhite;
DRAWICON(CROSS(MA(CLOSE,26) + 2*STD(CLOSE,26),C),值*1.1,2);
DRAWICON(CROSS(C,MA(CLOSE,26) - 2*STD(CLOSE,26)),值*0.9,1);
强:IF(值>(REF(值,1)),值,DRAWNULL),colorred,LINETHICK2;
STICKLINE(V/MA(VOL,20)>1.5 AND C>REF(C,1),0,12,2,0),coloryellow;
STICKLINE(V/MA(VOL,20)<2 AND DOWNNDAY(C,2) AND C/EMA(C,20)<1,0,12,2,1),colorred;
STICKLINE(V/MA(VOL,20)>2.2 AND C>REF(C,1),0,20,2,1),coloryellow;
STICKLINE(V/MA(VOL,20)<0.7 AND DOWNNDAY(C,2) AND C/EMA(C,20)<1,0,20,2,0),colorred;

同花顺好好好指标公式

 

相关文章