在线检测未来函数

同花顺五鬼运财主图指标公式

来源:Internet,编辑:股旁网,2014-09-08

M1:=2;
N1:=7;
M3:=2;
N2:=2;
天:(MA(CLOSE,5)+MA(CLOSE,9)+MA(CLOSE,13)+MA(CLOSE,17))/4,COLORBLUE;
地:(MA(CLOSE,25)+MA(CLOSE,27)+MA(CLOSE,29)+MA(CLOSE,31))/4,COLORGRAY;
良心:(MA(CLOSE,17)+MA(CLOSE,19)+MA(CLOSE,21)+MA(CLOSE,23))/4,COLORYELLOW;
五鬼:(MA(CLOSE,1)+MA(CLOSE,4)+MA(CLOSE,7)+MA(CLOSE,11))/4,COLORYELLOW,LINETHICK4;
财:(MA(CLOSE,33)+MA(CLOSE,41)+MA(CLOSE,49)+MA(CLOSE,57))/4,COLORWHITE,LINETHICK3;
P1:=(EXPMA(CLOSE,M1)+MA(CLOSE,M1*3)+MA(CLOSE,M1*5)+MA(CLOSE,M1*7))/4,LINETHICK3,COLORGREEN;
P3:=(EXPMA(CLOSE,M3)+MA(CLOSE,M3*3)+MA(CLOSE,M3*5)+MA(CLOSE,M3*7))/4,LINETHICK2,COLORYELLOW;
IF(P3>=P1,五鬼,DRAWNULL),COLORGREEN,LINETHICK4;
IF(五鬼>=天,五鬼,DRAWNULL),COLORRED,LINETHICK4;
IF(五鬼<=天 AND 五鬼>=良心 AND P1>P3,五鬼,DRAWNULL),COLORYELLOW,LINETHICK4;
IF(五鬼<良心 AND 五鬼>=财 AND P1>P3,五鬼,DRAWNULL),COLORFF00FF,LINETHICK4;

同花顺五鬼运财主图指标公式

 

相关文章