在线检测未来函数

同花顺多情寡妇指标公式

来源:Internet,编辑:股旁网,2014-10-04

VAR1:=(HHV(HIGH,9)-LLV(LOW,9));
VAR2:=(HHV(HIGH,9)-CLOSE);
VAR3:=(CLOSE-LLV(LOW,9));
VAR4:=VAR2/VAR1*100-70 ;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*C+H+L)/4;
VAR7:=SMA((VAR3/VAR1*100),3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:= IF(VAR9>100,VAR9-100,0);
VARA:=HHV(HIGH,34);
防线B:=EMA((VAR6-VAR8)/(VARA-VAR8)*100,8),COLORF0F000;
B1:=EMA(防线B,5);
寡妇多情:STICKLINE(防线B>0 AND 防线B-B1>=0,79,80,6,0),COLOR00FF00;
频约娇媚:STICKLINE(防线B>0 AND 防线B-B1<0,79,80,6,0),colorred;
STICKLINE(防线B>0 AND 防线B-B1>=0,49,50,6,0),COLORF0F000;
STICKLINE(防线B>0 AND 防线B-B1<0,49,50,6,0),colorred;
照赚照赔:STICKLINE(防线B>0 AND 防线B-B1>=0,19,20,6,0),COLOR00FF00;
吃嘛嘛香:STICKLINE(防线B>0 AND 防线B-B1<0,19,20,6,0),colorred;
一进一出:STICKLINE(防线B-B1>0,防线B,B1,8,1),COLORF0F000;
妙趣横生:STICKLINE(防线B-B1<0,防线B,B1,8,1),colorred;

同花顺多情寡妇指标公式

 

相关文章