在线检测未来函数

通达信阶段临界点主图指标公式

来源:Internet,编辑:股旁网,2014-10-05

VAR2:=(3*CLOSE+LOW+OPEN+HIGH)/6;
VAR3:=(20*VAR2+19*REF(VAR2,1)+18*REF(VAR2,2)+17*REF(VAR2,3)+16*REF(VAR2,4)+15*REF(VAR2,5)+14*REF(VAR2,6)+13*REF(VAR2,7)+
12*REF(VAR2,8)+11*REF(VAR2,9)+10*REF(VAR2,10)+9*REF(VAR2,11)+8*REF(VAR2,12)+7*REF(VAR2,13)+6*REF(VAR2,14)+5*REF(VAR2,15)
+4*REF(VAR2,16)+3*REF(VAR2,17)+2*REF(VAR2,18)+REF(VAR2,20))/210;
VAR4:MA(VAR3,13),COLORLIMAGENTA,LINETHICK2;{选股把此行加等号}
MA5:EMA(C,5),LINETHICK2;{选股把此行加等号}
MA10:EMA(C,10),LINETHICK1;{选股把此行加等号}
安全线:EMA(MA(CLOSE,3),55);{选股把此行加等号}
{选股加仓}
XG:=MA5>MA10&&C>=VAR4&&L<=VAR4&&C>=O;{选股把此行的等号去掉}
阶段起点:DRAWTEXT(XG,L*0.98,'★'),COLORYELLOW;{选股把此行去掉}
{清仓逃跑}
V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
B:=SMA(V3,2,1)COLORRED,LINETHICK2;
S:=SMA(B,2,1)COLORGREEN;
DRAWICON(CROSS(S,B),H*1.01,35);{选股把此行去掉};

通达信阶段临界点主图指标公式

 

相关文章