在线检测未来函数

通达信玩转K线主图指标公式

来源:Internet,编辑:股旁网,2014-10-09

均线3:=MA(CLOSE,30),LINETHICK1;
均线2:=MA(CLOSE,20),LINETHICK0;
均线6:=MA(CLOSE,60);
均线12:=MA(CLOSE,120),colorblue,LINETHICK1;
均线九九归一84:MA(CLOSE,84),LINETHICK0;
{买线:=MA(CLOSE,4);}
买线:=EMA(CLOSE,2);
卖线:=EMA(SLOPE(CLOSE,32)*20+CLOSE,56),LINETHICK0;
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWTEXT (BU,LOW*0.989,'▲'),coloryellow,LINETHICK3;
DRAWTEXT(SEL,HIGH*1.0175,'▼'),COLORffffff,LINETHICK3;
STICKLINE(买线>=卖线,LOW,HIGH,0,0),colorred;
STICKLINE(买线>=卖线,CLOSE,OPEN,10,0),COLOR0000AA;
STICKLINE(买线>=卖线,CLOSE,OPEN,2,0),COLOR0000CC;
STICKLINE(买线<卖线,CLOSE,OPEN,10,0),COLORAAAA00;
STICKLINE(买线<卖线,CLOSE,OPEN,2,0),COLORBBBB00;
STICKLINE(买线<卖线,LOW,HIGH,0,0),COLORFFFF00;
STICKLINE(CROSS(买线,卖线),OPEN,CLOSE,10,0),coloryellow;
STICKLINE(CROSS(卖线,买线),OPEN,CLOSE,10,0),colormagenta;

通达信玩转K线主图指标公式

 

相关文章