在线检测未来函数

飞狐铁马天极主图指标公式

来源:Internet,编辑:股旁网,2014-10-07

WZ100:=(HHV(CLOSE,13))*(0.88);
Z180:=(100)*(WINNER((CLOSE)*(1.1)) - WINNER((CLOSE)*(0.9)));
Z182:=IF((Z180 > 78),1,0);
DRAWTEXT((Z182 = 1),WZ100,'试'),colorYellow;
T170:(HHV(CLOSE,176))*(0.93),linethick3,colorRed;
Z184:=(100)*(WINNER(CLOSE)) - Z180;
Z186:=IF((Z184 > 35) and (CLOSE > T170),1,0);
DRAWTEXT((Z186 = 1),WZ100,'攻'),colorMagenta;
G100:=FORCAST(CLOSE,3);
G102:EMA(EMA(G100,21),8),colorYellow;
G104:EMA(EMA(G100,27),8),colorYellow;
G106:EMA(EMA(G100,34),8),colorYellow;
G112:EMA(EMA(G100,55),21),ColorFF0000;
G114:EMA(EMA(G100,71),21),ColorFF0000;
G116:EMA(EMA(G100,89),21),ColorFF0000;
G122:EMA(EMA(G100,168),55),colorWhite;
G124:EMA(EMA(G100,199),55),colorWhite;
G126:EMA(EMA(G100,233),55),colorWhite;
G128:EMA(EMA(G100,276),55),colorWhite;
D131:=EMA(FORCAST(CLOSE,9),5);
D130:=(FORCAST(CLOSE,9))*(0.99);
D160:=IF((D131 < REF(D131,1)),1,0);
PARTLINE((D160 = 0),D131),linethick3,colorMagenta;
D161:=IF((D131 < REF(D131,1)) and (REF(D131,1) > REF(D131,2)),1,0);
DRAWTEXT((D161 = 1),(D130)*(1.09),'走');
B110:=IF((D131 > REF(D131,1)) and (CLOSE < G112) and (CLOSE > G128),1,0);
DRAWTEXT((B110 = 1),(WZ100)*(0.98),'加'),colorRed;
B120:=(HHV(CLOSE,0))*(0.9);
M100:=(FORCAST(CLOSE,9))*(0.98);
M101:=IF((M100 < REF(M100,1)),(M100)*(0.99),M100);
M1012:=IF((M101 < REF(M101,1)),1,0);
M1013:=IF((M101 < REF(M101,1)) and (REF(M101,1) > REF(M101,2)),1,0);
M1014:=IF((M101 > REF(M101,1)) and (D131 < REF(D131,1)),1,0);
PARTLINE((M1014 = 1),REF(D131,1)),linethick3,colorMagenta;
M102:=IF((M100 >= REF(M100,1)),1,0);
M103:=IF((REF(M102,1) = 0) and (M102 = 1),1.2,0);
M200:=FORCAST(CLOSE,3);
M201:=EMA(EMA(M200,19),8);
M202:=EMA(EMA(M200,78),21);
M203:=EMA(EMA(M200,256),55);
M301:=IF((CLOSE > M203) and (CLOSE > M202) and (CLOSE < M201) and (M103 > 1),1,0);
STICKLINE((M301 = 1),(CLOSE)*(0.94),(CLOSE)*(0.93),50,0),colorYellow;
DRAWTEXT((M301 = 1),(CLOSE)*(0.91),'止损价'),ColorFF0000;
DRAWNUMBER((M301 = 1),(CLOSE)*(0.89),(CLOSE)*(0.93),2),ColorCC00FF;

飞狐铁马天极主图指标公式

 

相关文章