在线检测未来函数

通达信169变色均线主图指标公式

来源:Internet,编辑:股旁网,2014-10-07

生命:EMA(CLOSE,453),CIRCLEDOT,COLORGREEN;
A2X:(生命-REF(生命,1))/REF(生命,1)*100,NODRAW;
IF(A2X>=0,生命,DRAWNULL),COLORRED,CIRCLEDOT;
M:EMA(C,169),COLORYELLOW;
IF(EMA(C,169)>REF(EMA(C,169),1),EMA(C,169),DRAWNULL),COLORRED,LINETHICK2;
IF(EMA(C,169)<REF(EMA(C,169),1),EMA(C,169),DRAWNULL),COLORGREEN,LINETHICK2;
M1:EMA(C,55),COLORYELLOW;
IF(EMA(C,55)>REF(EMA(C,55),1),EMA(C,55),DRAWNULL),COLORRED,LINETHICK2;
IF(EMA(C,55)<REF(EMA(C,55),1),EMA(C,55),DRAWNULL),COLORGREEN,LINETHICK2;

通达信169变色均线主图指标公式

 

相关文章