在线检测未来函数

飞狐红绿线指标公式

来源:Internet,编辑:股旁网,2014-10-08

VAR2:=100-90*(HHV(HIGH,20)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,20));
VAR3:=100-MA(100*(HHV(HIGH,6)-CLOSE)/(HHV(HIGH,6)-LLV(LOW,6)),28);
买入:IF(VAR2<MA(VAR3,6),MA(VAR3,6),VAR2),COLORRED;
卖出:IF(VAR2>MA(VAR3,6),MA(VAR3,6),VAR2),COLORGREEN;
强弱线:MA(VAR3,6),COLORYELLOW ,LINETHICK1;
海:20,COLORFF9933;
界:50,COLORFF00FF;
天:80,COLORFFCCCC;
a:=if(cross(var2,强弱线),1,if(cross(强弱线,var2),-1,0));

飞狐红绿线指标公式

 

相关文章