在线检测未来函数

通达信趋势买股指标公式

来源:Internet,编辑:股旁网,2014-10-08

VAR1:=(CLOSE+HIGH+LOW+OPEN)/4;
VAR2:=SUMBARS(VOL,CAPITAL);
VAR3:=HHV(VAR1,VAR2);
VAR4:=LLV(VAR1,VAR2);
VAR5:=(2*VAR1-VAR4-REF(VAR4,1))/(VAR3-VAR4);
VAR6:=(VAR1-VAR4)/(VAR3-VAR4);
VAR7:=IF(VAR1<=VAR4,VAR5*60,VAR6*60);
VAR8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);
VAR9:=EMA(VAR8,7);
VARC:=HHV(HIGH,9)-LLV(LOW,9);
VARD:=HHV(HIGH,9)-CLOSE;
VARE:=CLOSE-LLV(LOW,9);
VARF:=VARD/VARC*100-70;
VAR10:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR11:=(2*CLOSE+HIGH+LOW)/4;
VAR12:=SMA(VARE/VARC*100,3,1);
VAR13:=LLV(LOW,34);
VAR14:=SMA(VAR12,3,1)-SMA(VARF,9,1);
VAR15:=IF(VAR14>100,VAR14-100,0);
VAR16:=HHV(HIGH,34);
VAR17:=EMA((VAR11-VAR13)/(VAR16-VAR13)*100,8);
VAR18:=EMA(VAR17,5);
STICKLINE(VAR17-VAR18>0,VAR17,VAR18,8,1),COLORRED ;
STICKLINE(VAR17-VAR18<0,VAR17,VAR18,8,1),COLORGREEN ;
Q1:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;
Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
AA:3*Q3-2*Q4 ,COLORYELLOW;
Q5:=AA>1*REF(AA, 1);
Q6:=LLVBARS(LOW, 50);
Q7:=SUM(VOL, Q6);
Q8:=HHVBARS(HIGH, 50);
Q9:=SUM(VOL, Q8);
Q10:=(CLOSE-REF(OPEN, Q8))/REF(OPEN, Q8)*100;
Q11:=HHV(AA,5);
A1:EMA(Q3, 3) , COLORFFDDCC;
A2:EMA(A1, 3) , COLORFFBBCC;
A3:=EMA(A2, 3) , COLORFF99CC;
A4:=EMA(A3, 3) , COLORFF55CC;
A5:=EMA(A4, 3) , COLORFF33CC;
A6:=EMA(A5, 3) , COLORFF11CC;
A:EMA(A4, 3), COLORFF00CC;
关注:IF(CROSS(AA, 20) AND Q10<-13,10,0), COLOR00FF00;
DRAWICON(CROSS(AA, A5) AND REF(AA,1)<34,REF(AA,1),1), COLORRED ;
DRAWICON(CROSS(A1, AA) AND REF(AA,1)>80, REF(AA,3), 5), COLORCFB53B ;
DRAWICON(CROSS(AA, A1) AND Q5 AND A1<20 AND Q1>9 OR A1>1*REF(A1, 1)
AND Q1>4 AND A1<60, 30, 7), COLORFFFFCC;
极品底:IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,5,0),COLORRED;
买:IF(CROSS(AA,VAR18) AND 18>REF(AA,1),10,0),COLORMAGENTA,LINETHICK2;
卖:IF(CROSS(VAR17,AA) AND REF(AA,1)>80,85,90)COLORGREEN;
V1:=C/MA(C,40)*100<78;
V2:=C/MA(C,60)*100<74;
V3:=H>L*1.03;
V4:=V3 AND COUNT(V3,5)>1;
绝底:=V4 AND (V1 OR V2) AND C<MA(C,10)/1.1 AND V/REF(V,1)<1 AND "BIAS.BIAS1"<-20 OR "BIAS.BIAS2"<-20 OR "BIAS.BIAS3"<-20,LINETHICK0;
至尊绝底:IF(绝底>0,-5,0),STICK;
至尊绝底2:IF(绝底=1,-3,0),STICK;
10;
80;

通达信趋势买股指标公式

 

相关文章