在线检测未来函数

通达信XY挡板主图指标公式

来源:Internet,编辑:股旁网,2014-10-10

GL:=LOG(EXP(INDEXC/REF(INDEXC,1)*REF(C,1)/C));
上板:DRAWBAND(EMA(EMA(EMA(EMA(MA(C,20)+GL*STD(C+SUM(C-REF(C,5),5)/5,30),20),20),20),20),RGB(125,125,255),EMA(EMA(EMA(EMA(MA(C,20)+GL*STD(C,60),20),20),20),20),RGB(125,125,255));
DWMA:=EMA(EMA(EMA(EMA(EMA(EMA(MA(C,20)-GL*STD(C,60),20),60),30),20),10),5);
下板:EMA(EMA(EMA(O,30)*(1+GL)/1.5,5),10);

通达信XY挡板主图指标公式

 

相关文章