在线检测未来函数

通达信我5多周期均线主图指标公式

来源:Internet,编辑:股旁网,2014-10-13

MA1:MA(CLOSE,5),COLORYELLOW;
MA2:MA(CLOSE,10),COLORYELLOW;
MA3:MA(CLOSE,15),COLORYELLOW;
MA4:MA(CLOSE,20),COLORYELLOW;
MA6:MA(CLOSE,25),COLORYELLOW;
MA7:MA(CLOSE,30),COLORYELLOW;
MA8:MA(CLOSE,35),COLORYELLOW;
MA9:MA(CLOSE,40),COLORYELLOW;
MA10:MA(CLOSE,45),COLORYELLOW;
MA11:MA(CLOSE,50),COLORYELLOW;
MA12:MA(CLOSE,55),COLORYELLOW;
MA13:MA(CLOSE,60),COLORYELLOW;
MA14:MA(CLOSE,65),COLORYELLOW;
MA15:MA(CLOSE,70),COLORYELLOW;
MA16:MA(CLOSE,75),COLORYELLOW;
MA17:MA(CLOSE,80),COLORYELLOW;
MA18:MA(CLOSE,85),COLORYELLOW;
MA19:MA(CLOSE,90),COLORYELLOW;
MA20:MA(CLOSE,95),COLORYELLOW;
MA21:MA(CLOSE,100),COLORYELLOW;
MA22:MA(CLOSE,105),COLORYELLOW;
MA23:MA(CLOSE,110),COLORYELLOW;
MA24:MA(CLOSE,115),COLORYELLOW;
MA25:MA(CLOSE,120),COLORYELLOW;
MA26:MA(CLOSE,125),COLORYELLOW;
MA27:MA(CLOSE,130),COLORYELLOW;
MA28:MA(CLOSE,135),COLORYELLOW;
MA29:MA(CLOSE,140),COLORYELLOW;
MA30:MA(CLOSE,145),COLORYELLOW;
MA31:MA(CLOSE,150),COLORYELLOW;
MA32:MA(CLOSE,155),COLORYELLOW;
MA33:MA(CLOSE,160),COLORYELLOW;
涨停:=IF(REF(C,1)*1.095-C<0.01 ,1,0);
STICKLINE(涨停,OPEN,CLOSE,4,0),COLORRED;
STICKLINE(涨停,OPEN,CLOSE,3,0),COLORYELLOW;

通达信我5多周期均线主图指标公式

 

相关文章