在线检测未来函数

通达信走强金牛指标公式

来源:Internet,编辑:股旁网,2014-10-13

主力:3000*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30),COLORYELLOW,LINETHICK2;
趋势线:=EMA(主力,7),COLORYELLOW;
散户:=(WINNER(120*C/100)-WINNER(100*C/100))*100,COLORGREEN;
走牛:60,COLORMAGENTA,LINETHICK2;
年线A:=EMA(C,83);
主力A:=EMA(C,3)/1.01,LINETHICK2;
压力A:=MA(LLV(C,3)*1.1,8);
支撑A:=MA(HHV(C,8)*0.9,8);
多空线:=(压力A+支撑A)/2;
散户A:=(压力A+支撑A)/2,COLORGREEN;
趋势线A:=SMA(LLV(C,3)*1.1,22,1),COLORYELLOW,LINETHICK2;
背离线:SMA(年线A-(主力A-年线A)*189,5,1),COLORGREEN,LINETHICK2;
IF(主力>背离线,主力,DRAWNULL),COLORRED,LINETHICK2;
DRAWICON(C>REF(C,1) AND 背离线<REF(背离线,1) AND 主力>REF(主力,1) AND 主力>趋势线A AND 背离线<散户A AND 背离线<主力A,背离线,13);
DRAWICON(CROSS(主力,背离线),背离线-0.2,1);

通达信走强金牛指标公式

 

相关文章