在线检测未来函数

通达信涨速线与加速指标公式

来源:Internet,编辑:股旁网,2014-10-14

A1:=MA(C,5);
B1:=MA(C,10);
A:=100*(A1-REF(A1,1))/REF(A1,1);
B:=100*(B1-REF(B1,1))/REF(B1,1);
MA5:A-REF(A,1);
MA10:B-REF(B,1);
1,COLORRED;
0,LINETHICK1,COLORGREEN;
2;
加速上涨:CROSS(MA5,1) AND ( CROSS(MA10,1) OR MA10>=0.98),COLORRED,NODRAW;
DRAWTEXT(加速上涨=1,MA10*1.05 ,'★'),COLORFF00FF;

通达信涨速线与加速指标公式

 

相关文章