在线检测未来函数

通达信抄底起爆指标公式

来源:Internet,编辑:股旁网,2014-10-16

柱:IF("MACD.MACD">REF("MACD.MACD",1),"MACD.MACD",DRAWNULL),STICK,COLORRED;
绿柱:IF("MACD.MACD"<REF("MACD.MACD",1),"MACD.MACD",DRAWNULL),
STICK,COLORYELLOW;
_抄底:ABS((CROSS("MACD.DIF","MACD.DEA")
&&"MACD.DEA"<=-0.07)*"MACD.DIF")*1.50,COLORLIMAGENTA;
_DIF:"MACD.DIF",COLORWHITE;
_DEA:"MACD.DEA",COLORYELLOW;
__强度:IF(_DIF>_DEA,_DIF,DRAWNULL),COLORRED,LINETHICK2;
_强度:IF(_DEA<_DIF,_DEA,DRAWNULL),COLORMAGENTA,LINETHICK2;
DRAWTEXT(ABS(_抄底)>0,_抄底*1.20,' 抄底'),COLORYELLOW;
DRAWICON(ABS(_抄底)>0,_抄底*1.10,4);
DRAWICON(CROSS(_DIF,_DEA),_DEA,1);
DRAWICON(CROSS(_DEA,_DIF),_DEA,2);
M1:=MA(C,5);
M2:=MA(C,10);
M3:=MA(C,20);
M4:=MA(C,30);
M5:=MA(C,60);
XG1:=REF(C,1)<REF(C,2)*1.01 OR REF(C,1)<=REF(C,2)+0.05;
XG:=XG1 AND (CROSS(M1,M2) OR CROSS(REF(M1,1),REF(M2,1))) AND M2>M3 AND M3>M4 AND M4>M5 AND MA(V,5)>MA(V,10) AND CROSS(MACD.DIF,MACD.DEA) AND MACD.DIF<0.2 ,COLORRED;
DRAWTEXT(XG,0.058,'起爆'),COLORRED;

通达信抄底起爆指标公式

 

相关文章