在线检测未来函数

通达信短中长期资金观察指标公式

来源:Internet,编辑:股旁网,2014-10-19

{红线主力资金未动而短期白线归零表示散户资金已逃出,股票即将拉升。四线归零表示股价已跌至低点。如果红白线都跟着向下,那么此股观望为妙。}

短期:100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5)),COLORWHITE;
中期:100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10)),COLORYELLOW;
中长期:100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20)),COLORMAGENTA;
长期:100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30)),COLORRED,LINETHICK2;
四线归零买:IF((短期<=6 AND 中期<=6 AND 中长期<=6 AND 长期<=6),-30,0),STICK,COLOR0000FF,LINETHICK3;
白线下20买:IF(短期<=20 AND 长期>=60,-30,0),STICK,COLOR00FFFF,LINETHICK3;
白穿红线买:=IF(((CROSS(短期,长期)AND 长期<20)),-30,0),STICK,COLOR00FF00,LINETHICK3;
白穿黄线买:=IF(((CROSS(短期,中期)AND 中期<30)),-30,0),STICK,COLORFF9150,LINETHICK3;
20;

通达信短中长期资金观察指标公式

 

相关文章