在线检测未来函数

通达信实用分时指标公式

来源:Internet,编辑:股旁网,2014-10-17

MA30:=EMA(CLOSE,30);
强弱:EMA(CLOSE,900);
STICKLINE((MA30>强弱),MA30,强弱,1,0),COLOR0000FF;
STICKLINE((MA30<强弱),MA30,强弱,1,0),COLOR00FF00;
LC:=REF(CLOSE,1);
H1:=MAX(LC,HIGH);
L1:=MIN(LC,LOW);
P1:=H1-L1;
阻力:L1+P1*7/8,COLOR00DD00;
支撑:L1+P1*0.5/8,COLOR00DD00;
现价:CLOSE,COLORWHITE,LINETHICK1;
STICKLINE(CROSS(支撑,现价),支撑,阻力,1,0),COLORYELLOW;
DRAWTEXT(CROSS(支撑,现价),支撑*1.001,'★B'),COLORYELLOW;{吸}
DRAWTEXT(CROSS(现价,阻力),现价,'★'),COLORRED;{抛};

通达信实用分时指标公式

 

相关文章