在线检测未来函数

飞狐量与换手指标公式

来源:Internet,编辑:股旁网,2014-10-20

Cc:=VOL/CAPITAL,VOLSTICK;
AA:=Cc-MA(CC,99),VOLSTICK;
VDIFF:(EMA(CC,9)-EMA(CC,26));
VDEA:EMA(VDIFF,13);
VMACD:(VDIFF-VDEA)*1,COLORSTICK,LINETHICK3;
成交:=vol,COLORFFFF00,LINETHICK0;
bb:=CAPITAL;//有人说这个[流通盘大小]是未来函数
换手:=成交*100/bb,LINETHICK0;
今日换手%:换手,LINETHICK0;
hs:=求和(成交量,0)/流通盘大小,LINETHICK0;
换手次数:=向下舍入(hs)LINETHICK0;
bbb:=条件函数(换手次数>0,换手次数,0);
bbb2:=条件函数(bbb-向前引用(bbb,1)>0,bbb,0);
距上次完全换手天:上一次条件成立位置(bbb2),LINETHICK0,COLORGREEN;
平均换手天:向下舍入((数据位置-距上次完全换手天)/换手次数),COLORCYAN,LINETHICK0;
bbb3:=数字转化为字符串(向前引用(bbb,距上次完全换手天),0);
显示文字(bbb2,VMACD,'次换手'),COLORffff,ALIGN1,PXUP100;
DRAWNUMBER(bbb2,VMACD,换手次数,0),colorffff,ALIGN2,PXUP100;

飞狐量与换手指标公式

 

相关文章